New Install

Home Forums AR Sandbox Forum New Install

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #2264

    Hello All!

    Windows guy here trying to help out the Army Corp of Engineers with the setup of a Sandbox exhibit. I got a Dell laptop with the NVIDIA graphics card. I go to UC Davis website to follow the setup instructions.

    First thing I noticed was that is first says to install “64-bit version of Linux Mint 19.3 (“Tricia”) with MATE desktop environment” but then later on in the instructions it talks about “illustrated step-by-step guide to installing Linux Mint 19 (“Tara”)“.

    As I said I am not very familiar with LINUX so my confusion is…..which version needs to be installed?

    Thanks for your assistance


    I think I misunderstood what was written until the next morning.
    It says “There should be no differences between Linux Mint 19 and Linux Mint 19.3.” so I assume that the instructions were written for a different version but it still works for the older version.

    Sean Robinson

    To directly answer your question: from an API and ABI perspective, there is very little difference between Linux Mint (LM) 19 and LM 19.3. The Sandbox build and install instructions should be the same for both versions.

    Generally in Linux software, major version changes may contain breaking changes. (See the recent threads on installing the Sandbox software on LM 21.) But, minor version changes should only contain fixes. Often, a binary compiled for LM 19 will run on LM 19.3 without needing to be recompiled.

    On a separate note. In previous years, laptops were not recommended for running the Sandbox software due to the fast graphics required. With the speed of recent laptops this may not be a problem. But, keep in mind that if you are not happy with your Sandbox performance, you may want to change to a desktop computer.


    Thanks Sean!

    The laptop is a Dell Precision 7730 with a Nvidia Quadro P3200 w/6GB GDDR 5.

    I was told this would work. It is a laptop issued by the Army Corp of Engineers so I didn’t have much say in which one to use.

    I did the install of LM but now the laptop is not recognizing the SSD drive as a boot device so I am currently troubleshooting that.


    I am at my wits end and I am hoping someone sees this and is able to help:

    I install ML as instructed but when the system reboots it says there is no bootable device. I know for a fact that the system has a 1TB SSD drive since the OS was installed on it!

    I go into the BIOS but I cannot get it to boot from the SSD drive. I have googled everything I could and tried different options.

    I use the USB Drive to boot into a working ML and I can see the hard drive!

    I have tried everything that I can and I just don’t understand. It was at one point working but since I have on multiple occasions installed different versions of Ubuntu and different versions of ML (each time formatting the drive) but now nothing boots!

    Sean Robinson

    A couple quick ideas:

    • Disable fast boot in BIOS.
    • Disable secure boot in BIOS.
    • Do you have an EFI partition on the SSD? Files needed to boot will be placed in there.
    • Can you boot from the USB Drive and run “Boot Repair” on the SSD?
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.