No rain under my hand

Home Forums AR Sandbox Forum No rain under my hand


Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #2112

    Hi everybody
    I’ve followed the step-by-step guide without any problem and everything works fine but the rain. I mean, the “general rain” works perfectly by pushing the button 1 and it dries pushing 2, but when i put my hand above the sand, nothing happens.

    I’ve tried playing with the command line options: every possible value or -rer and -rs, but no luck.
    I noticed that the Xbox camera has “blind zone” so it doesn’t detects object too close to the camera, so I tried lowering the sea level, but it didn’t fix the problem.

    Any guess, please? What can I try?

    Sean Robinson

    The only idea I have… are you spreading your fingers enough?

    See this River Wey Trust video for a demo of good hand shape to activate the rain.


    ¡It works!

    I can’t believe it was as easy as this.

    Thank you very much for the tip.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.